Are you the publisher? Claim or contact us about this channel


Embed this content in your HTML

Search

Report adult content:

click to rate:

Account: (login)

More Channels


Showcase


Channel Catalog


Channel Description:

Unanswered Discussion Threads in BI Platform

older | 1 | .... | 169 | 170 | (Page 171) | 172 | 173 | .... | 284 | newer

    0 0
  • 04/13/15--08:26: Error after BO Patching
  • Hello All,

     

    We have patched our BO system from 5 level to 6 level SP6. But after that system is not coming up. I read the doc guide it state that we need to adjust files in web application. Could you please help and suggest me? what needs to adjusted in web application?

     

    Regards,

    Mohit


    0 0

    Because we have acquired Crystal Reports Server 2013 and now need to move all reports from the old crystal server to the new server.

     

    I read the problem is CR X11 R2 is minimum needed to be able to upgrade these reports over.

     

    I look under software download and not readily finding any R2 version that I could use to upgrade from...

     

    Any thoughts or insights ?


    0 0

    I'm trying to compare Crystal Report views for February 2014 and February 2015.  We had BOE3 in 2014 and have BOE4 now. There is a very large discrepancy in the view count. One folder shows 268 total views for 2015 and the same folder shows 3,279 views for 2014.  In fact, all view numbers are much lower when collecting data from BOE4.

    For BOE3 using the Activity universe: I'm using the Event Type Description: "Report Viewing Succeded" along with "Object Folder Path", User Name, Event ID and Start Time.

    For BOE4: I'm using Event Type "View", Object Name, User Name, Action ID and Start Time.

     

    I have "Set Events" at "Default" for BOE4 Auditing and User Group Details and Folder Path Details checked.

     

    What am I missing?  There can't be THAT much of a viewing discrepancy between BOE3 and BOE4.

     

    Thanks in advance.


    0 0
  • 04/13/15--13:10: BO CMS TNS FILE CHANGES
  • Hi,

     

    I am using BO 4.1 SP2.My CMS repository belongs to LDW(oracle) database.There will be some hardware changes to Database server. After hardware changes,DBA going to send a new TNS file for BO server.In the New TNSfile Host Name,Port Number and Service Name will be updated.Here is an example.

     

    Once I'll update the TNSfile,will BO up and running? Do I need to change something at CCM- SIA-Configuration Tab?If I need to change anything at CCM please explain the steps.This change will be 4/14/2015 night.A quick response would be helpful.

     

    FYI:NO Change to Application server,Database name would remain same.

     

     

     

    Thanks.TNS.PNG


    0 0

    Hi Experts,

     

    Can you help me with the query to list the no of failed instances through query builder for the month of March only?

     

    I'm also trying to get the data from instance manager as I'm interested to analyse the error with which the reports failed, but it is only listing it for a specific user even though its not selected in any of the criteria. Not so sure why

     

    Regards,
    Diego


    0 0
  • 04/14/15--05:43: xi4.1 Context Issue
  • I have created a new universe using Information Design Tool 4.1 Build: 14.1.5.1568, this is my first full blown universe against an Oracle 11g database.

     

    It contains 69 tables, 119 joins and 12 contexts.  There are no issues in the DFX.  I have the customer table joined to 10 fact tables.  So the customer table is in 10 contexts plus an additional context just for the customer group of tables.

     

    When I try to pull just customer number into a webi report with nothing else, the query is joining customer to a fact table instead of just pulling the customer table.

     

    I am not getting prompted to select context.

     

    COMPARE_CONTEXTS_WITH_JOINS set to YES.

     

    Why aren't I just getting a select from customer in my webi report?

     

    Thank you,

     

    Roger


    0 0

    Dear SAP BI Platform experts ,

    I have to set a connection between IDT -Information Designer Tool and the SAP BW/OLAP as a source system ,

    But I have tried with the BO CMC and with in the IDT ,But I am getting the below error -

    """"Server <Name> not found or server may be down (FWM 01003 )

    Error : Failed to log on host <Name > ,User <Name > could naot reach CMS <Name>,

    Specify the correct host and port and check for network issues (FWM 20030)

     

    Cause of error :

    Could not reach CMS <Name> ,Specify the correct host and the port and check for network issues"""""

     

    Please help me on the above issue and let me know your views on how can do the investigation .

     

    Regards ,

    Pradeep Gorpadu


    0 0

    Hi @ll,

     

    i have a question about the use of Business Objects EDGE 4.1 in combination with the Design Studio ADD-ON.

    We want deploy the Design-Studio add-on 1.5 (Ramp-up) into our Business Objects EDGE 4.1 platform.

    Is this technical possible? Are there any restrictions from SAP?

     

    Thanks a lot

    Jochen


    0 0

    Hi Guru's

     

    We recently had a issue where disc space was full in BO server and it was down. The reason was there was one job in print spool folder which was eating up whole space in C drive.

     

    We had to stop the print spool service and delete the jobs and restart it back.

     

    In order to prevent this from happening what can be done??.

    One way that my client suggested is to write a script where in it will send us the size of print spool folder every hour so we can find the report which is causing this. I have no idea how this can be done.

     

    This happened once and I dont have an answer when my manager asks will it happen again. Is there a way where we can monitor this or stop this from happening.

     

    My current environment is

     

    BOXI R2 , crystal report XI is the reporting tool.

     

    Thanks.


    0 0
  • 04/15/15--00:31: SAP BO Upgrade approach
  • Dear BO Architects,

     

    I have a Dev, Test & Prod environment in BO 3.1 and working on preparing a plan to upgrade to SAP BO 4.1.

     

    From what I understand, we can perform this in more than one way but I am unsure of the recommended approach.

     

    1) SAP BO 3.1 Prod to SAP BO 4.1 Prod and then move contents from SAP BO 4.1 Prod to Test to Dev with appropriate testing

    2) SAP BO 3.1 Prod to SAP BO 4.1 Dev and then move contents from SAP BO 4.1 Dev to Test to Prod with appropriate testing

    3) SAP BO 3.1 Dev to SAP BO 4.1 Dev, SAP BO 3.1 Test to SAP BO 4.1 Test, SAP BO 3.1 Prod to SAP BO 4.1 Prod

     

    Can you please advise me on the correct approach?

     

    Appreciate all the help!

     

    Regards,

    Vino


    0 0

    Dear SAP BI Platform experts ,

    I have to set a connection between IDT -Information Designer Tool and the SAP BW/OLAP as a source system ,

    But I have tried with the BO CMC and with in the IDT ,But I am getting the below error -

    """"Server <Name> not found or server may be down (FWM 01003 )

    Error : Failed to log on host <Name > ,User <Name > could naot reach CMS <Name>,

    Specify the correct host and port and check for network issues (FWM 20030)

     

    Cause of error :

    Could not reach CMS <Name> ,Specify the correct host and the port and check for network issues"""""

     

    Please help me on the above issue and let me know your views on how can do the investigation .

    Could you please provide me the step by step process.. for how to capture this logs from the server

    need to mention each folder and how to capture these logs..

     

    Regards ,

    Pradeep Gorpadu


    0 0
  • 04/15/15--02:22: Underlying Tables of a Cube
  • Hi All,

     

    How do i get to know the underlying tables of a cube and from where exactly the data is loaded to the corresponding tables??

    Can you please go step by step?

     

     

    Thank You.


    0 0

    Hi,

     

    We are using SAP Crystal reports 2011 in the OPD platform (server). OS - Windows 2008 server. We have around 40 reports hosted on this platform.


    In CMC and BI we are unable to see the old instances(history reports) that completed. Only a blank page gets displayed when i right click on the report and click on History option.


    At the bottom total items is displayed as 1. this 1 item is also blank with no names. When i right click on this item i get the usual options (Organsie, Send, More Options). I have attached the screen shots in the word document.


    From BI when i click on the report it opens the last successfull instance.


    This issue started when i restarted the Server Intelligence Agent service. I am able to see all the rpt files in the root folder in the server.


    Could you please assist me in fixing this issue.


    Thanks,

    Sathish



    0 0

    Hello

     

    Over the past few months I've been trying to create a Multi-Source Universe in the IDT tool. I've finally got it working on our DEV and TEST environments, but am having issues when trying to promote the  between the different environments.

     

    I promote the .UNX from DEV  in Promotion Manager(in the CMC) , then retrieve  into TEST through the IDT tool. But because the Data Foundation(DF) is pointing to DEV connections , it doesn't work.

     

    I've tried to copy the DF into my TEST project and change the connections but once I delete the existing DEV connections, all the tables turn black and are invalid . It wont let me re-point the tables to the TEST connections. And the only way to add a table is to delete everything from the DF and start again.

     

    This is a bit of a showstopper for us as we do all our work in DEV then promote it through TEST and LIVE. Judging by my progress so-far it looks like we'd have to completely re-do the  DF in each environment, which isn't ideal.

     

    Any ideas?

     

    Thanks

     

    Rob


    0 0

    Hi ,

     

    i am working on sap bo 4.1 i wanted to know what is the use of @variable and recently it was added in 4.1 @execute may i know the difference between please if anyone could help me it would be a great.

    Thank You,


    0 0

    Hi,

     

    How do I create  an OLAP connection using .net C# code ?

    provider is SAP NetWeaver Business Warehouse  ... BW 7.x...based on BEx query.

     

    What all dlls are needed ?

    Authentication is LDAP.

    I am new to sdk and OLAP creations.

    It would be great if I get code snippet as well.

    Is this possible ? if not possible in .NET then is it possible in Java ?

     

    Thanks,

     

    Regards,

    Pramod.

     



    0 0

    Hi I am working with colleagues on building a WEBI dashboard on the BI Launchpad. However, my colleagues are unable to access WEBI fully (view/edit reports) because the following error displays on their Internet Explorer web browser:

     

    "Cannot launch Java Report Panel, please make sure you have installed a Java virtual machine"

     

    I have tried asking them to download the latest version of Java and still this error is not resolved. Does anyone know the root cause of this and how I can provide a solution for my colleagues?


    0 0

    Hi,

     

    How do I create  an OLAP connection using .java ?

    provider is SAP NetWeaver Business Warehouse  ... BW 7.x...based on BEx query.

     

    What all jar files are needed ?

    Authentication is LDAP.

    I am new to sdk and OLAP creations.

    It would be great if I get code snippet as well.

    Is this possible ? if not possible in java then is it possible in .net?

    I have already asked in .NET sdk but wanted to ask in java as well

    Updated:

    I missed to mention main requirement:

    We are working on BO SAP Analysis tool that uses olap connections created in BO CMS based on BEX query in BW.

    The connections created are used to run SAP Analysis on Excel tool.

    The challenges is that we have 100 plus connections and many be time consuming also we have to migrate connections across regions.

    Plan was to automate its creation thru any SDK/RestFul approach .

    The first thing that came to my mind to automate its creation in CMC using .NET just as I was able to create a folder using plugin manager .

    Thanks,

     

    Regards,

    Pramod.


    0 0

    Testing a new computer running Windows 7 64 bit with our BI4.1 environment but having issues printing Crystal Reports - getting the Print to PDF (Export) displayed when clicking on the printer icon on the report header section. Exporting the report to a file using the Export this report button works as expected. With similar Windows XP and Win7 32 bit machines, with all the same browser versions there are no problems.

     

    Details:

    Server side: SAP BusinessObjects BI Platform 4.1 Support Pack 4 Version: 14.1.4.1327

    Client side: Windows 7 64 bit with IE 11.0.9600.17691, Firefox 37.0.1. Google Chrome 42.0.2311.90 m (64-bit)

     

    Printing of Crystal Reports works fine with IE and Firefox - they have the ActiveX installed and I realize Chrome does not support ActiveX. I have attempted to use both 32 bit and 64 bit versions of Chrome. If we right click on the web page/report and select Print (or Ctrl-P) we are presented with an option to output(print) to a physical printer but the page layout is the webpage not the report.

     

    We have selected PDF one-click printing and ActiveX one-click printing under Preferences/Crystal Report options while using Web (no downloading required) for default view format. If we configure the default view format for Web Java and set the printing control to either PDF one-click or Active-X one-click then we receive an error - "This plug-in is not supported" when attempting to run a report.

     

    So why can we run reports from the same BI 4.1 server on 32 bit WinXP and Win7 machines, print fine but not have an option to print on a Win7 64 bit? We assume the problem is the 64 bit OS but hoping someone has some additional information to assist us.


    0 0

    Hi,

     

        IS there any update about the compatibility of BI with office 2013 64bit?

     

    Thank you,

    Maged


older | 1 | .... | 169 | 170 | (Page 171) | 172 | 173 | .... | 284 | newer